(Артур Алдырханов/Unsplash)

Обнаружена уязвимость Lightning; операторы узлов Ind настоятельно рекомендуют обновить их как можно скорее

Уязвимость в LND версий 0.10.x и ниже была раскрыта команде Lightning Labs, по словам инженера Коннера Фромкнехта в канале разработчиков Lightning Network в четверг. В свете этого раскрытия фирма настоятельно призывает операторов узлов как можно скорее перейти на версии 0.11.0 или выше.

  • На сегодняшний день никаких известных случаев использования этой уязвимости обнаружено не было, но “обстоятельства, связанные с обнаружением, привели к сжатию сроков раскрытия информации”, – сказал Фромкнехт.
  • Уязвимость была “частично” раскрыта с подробным опубликованием результатов, обещанных 20 октября.
  • Lightning Labs – одна из трех основных реализаций Lightning Network – выпустила свою новейшую бета-версию v0.11.1 1 октября.
  • Lightning Labs не сразу ответила на комментарий.

Регистрируясь, вы будете получать электронные письма о продуктах CoinDesk и соглашаетесь с нашими правилами и условиями и политикой конфиденциальности.

Напишите комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

*